Problema no cadastro de usuário

Rosane
Mensagens: 2
Registrado em: 14 Jul 2011, 11:38

Problema no cadastro de usuário

Mensagem por Rosane » 29 Ago 2011, 09:15

Oi,
Estou com problemas para inserir fotos no cadastro de usuários. Consigo inserir todas as informações do usuário menos sua foto.
Vou até a pasta que está a foto clico para anexa-la ao Biblivre e quando retorno a ficha de cadastro a foto não foi anexada.
Preciso de ajuda.
Att,
Rosane

Patrícia
Administrador
Mensagens: 429
Registrado em: 30 Abr 2011, 16:15

Re: Problema no cadastro de usuário

Mensagem por Patrícia » 29 Ago 2011, 11:33

Bom dia Rosane,

Você poderia descrever o passo-a-passo de como você está anexando as fotos dos usuários?
Patrícia Almeida

Rosane
Mensagens: 2
Registrado em: 14 Jul 2011, 11:38

Re: Problema no cadastro de usuário

Mensagem por Rosane » 31 Ago 2011, 20:52

Eu tiro a foto do usuario, preencho toda a ficha com os dados pessoais, clico no botao "Selecionar foto", seleciono o arquivo da foto do usuário com formato .jpg, clico para abrir. Neste momento, ele volta para a ficha com os dados dos usuarios. Aguardo a foto carregar e nada acontece, a foto não é anexada. Eu uso o Biblivre III versão 3.0.12.

Att,
Rosane

Patrícia
Administrador
Mensagens: 429
Registrado em: 30 Abr 2011, 16:15

Re: Problema no cadastro de usuário

Mensagem por Patrícia » 01 Set 2011, 11:24

Rosane escreveu:Eu tiro a foto do usuario, preencho toda a ficha com os dados pessoais, clico no botao "Selecionar foto", seleciono o arquivo da foto do usuário com formato .jpg, clico para abrir. Neste momento, ele volta para a ficha com os dados dos usuarios. Aguardo a foto carregar e nada acontece, a foto não é anexada. Eu uso o Biblivre III versão 3.0.12.
Bom dia Rosane,


Quando você escolhe a foto do usuário, está salvando? Eu fiz o teste aqui com a mesma versão que você está usando e está anexando a foto. Funcionando perfeito.
Patrícia Almeida

Nayara
Mensagens: 5
Registrado em: 23 Abr 2012, 09:15

Re: Problema no cadastro de usuário

Mensagem por Nayara » 24 Abr 2012, 13:47

Estou com um problema com as fotos...eu consigo colocar elas na ficha certinho salvo e fica ok, só que se for necessário atualizar algum dado na ficha a foto desaparece.

andreianoibe
Mensagens: 120
Registrado em: 16 Jan 2012, 09:34

Re: Problema no cadastro de usuário

Mensagem por andreianoibe » 25 Abr 2012, 09:24

Nayara escreveu:Estou com um problema com as fotos...eu consigo colocar elas na ficha certinho salvo e fica ok, só que se for necessário atualizar algum dado na ficha a foto desaparece.

Bom dia,

Respondi esta sua questão em outro tópico aberto por você neste link: viewtopic.php?f=14&t=860#p2247

No aguardo.

Atenciosamente,

Andréia Noibe

estanciabiblioteca
Mensagens: 3
Registrado em: 10 Set 2013, 11:15

Re: Problema no cadastro de usuário - matrícula

Mensagem por estanciabiblioteca » 29 Abr 2014, 14:37

Boa tarde!
Estamos iniciando o uso do biblivre em nossa biblioteca e ocorreu, já de início que ao cadastrar os usuários o sistema "pulou" dois números. Como fazer para que isso não volte a ocorrer?
Att,
Marcia Wrasse
BPM Professor Luiz Santos Estância Velha RS

wlucas
Administrador
Mensagens: 1975
Registrado em: 30 Abr 2011, 10:38

Re: Problema no cadastro de usuário

Mensagem por wlucas » 02 Mai 2014, 12:04

Marcia, boa tarde.

Isso não é algo normal, portanto, caso aconteça com frequência, precisarei de sua base de dados para verificar o que pode estar acontencendo.

Atenciosamente. :ugeek:

Responder

Voltar para “Mensagens de erros mais frequentes”