Problema do Postgre com base de dados

Bisacchi
Mensagens: 1
Registrado em: 01 Fev 2012, 07:55

Problema do Postgre com base de dados

Mensagem por Bisacchi » 06 Fev 2012, 09:03

Saudações.

Ao verificar problemas para acessar os dados, desinstalei a versão antiga e tentei instalar, tanto a versão 3.0.14b quanto a 3.0.14c e não consigo, aparecendo a seguinte mensagem:

"Não foi encontrada uma versão do PostgreSQL instalada. O instalador Biblivre 3 será abortado"

Por outro lado, se tento instalar o PostgreSQL 9.1, este pede uma senha que não é "Abracadabra" nem nenhuma que eu conheça.



Grato pelo auxilio.


Paulo

wlucas
Administrador
Mensagens: 1969
Registrado em: 30 Abr 2011, 10:38

Re: Problema do Postgre com base de dados

Mensagem por wlucas » 06 Fev 2012, 09:52

Bom dia Paulo.

Se seu Windows 7 é 64bits, use o seguinte passo a passo:

viewtopic.php?f=8&t=492

Windows 7 32bits ou Windows XP:

viewtopic.php?f=8&t=23

Obs.: Se vc não tem backup, não remova a pasta PostgreSQL em Arquivos de Programas.

Atenciosamente. :ugeek:

Responder

Voltar para “Base de dados - PostgreSQL”