Não consigo a instalação do biblivre 5.0/ postegreSQL

Forum para usuários do Biblivre 5
Joselino
Mensagens: 4
Registrado em: 03 Mai 2016, 10:51

Não consigo a instalação do biblivre 5.0/ postegreSQL

Mensagem por Joselino » 17 Abr 2019, 16:41

Boa tarde!

Por favor, me ajude! Estou a dias tentando instalar o Biblivre e não estou conseguindo. Primeiro não tinha instalado o PostegreSQL, depois , instalei e continuei sem conseguir. O Instalador não reconhecia a senha. Desinstalei e reinstalei novamente usando a senha abracadabra e continuo se conseguir instalar.
Me ajude! O que devo fazer?

cleydyr
Administrador
Mensagens: 667
Registrado em: 19 Jul 2017, 19:43
Localização: Recife

Re: Não consigo a instalação do biblivre 5.0/ postegreSQL

Mensagem por cleydyr » 19 Abr 2019, 11:09

Olá, Joselino.

Você tem algum dado na base de dados? Por exemplo, você usava alguma versão do Biblivre nessa mesma máquina antes e acrescentou dados? Se sim, você fez backup? Se sim, pode remover o PostgreSQL e tentar instalar tudo novamente usando o instalador oficial do Biblivre.

Abraço
Github
Medium
biblivre.cloud: sua biblioteca online sempre estável, a partir de qualquer lugar

Responder

Voltar para “Fórum Biblivre 5”