O Biblivre 5 está em manutenção?

Forum para usuários do Biblivre 5

Re: O Biblivre 5 está em manutenção?

Mensagempor pmotta » 12 Fev 2019, 19:26

cleydyr escreveu:Ah! Que massa que você tem uma ótima pista para o problema! Eu também já passei por ele.

A boa notícia é que você não precisa instalar o Java antigo (e não suportado e não mais atualizado). Você só precisa saber onde está o novo Java e atualizar no lançador do Tomcat. É fácil.

  1. Vá em C:\Program Files\Apache Software Foundation\Tomcat 7.0\bin e abra o programa Tomcat7w.exe
  2. Vá na aba Java
  3. Desmarque a caixa Use default
  4. Modifique o Java Classpath para C:\Program Files\Java\jre1.8.0_181\bin\server\jvm.dll (note que dependendo da versão que você instalou, pode ser um pouco diferente a parte do jre1.8.0_181, talvez você tenha que navegar até C:\Program Files\Java\ pelo Explorer e ver a pasta que está lá).
  5. Clique em Apply (não dê OK ainda! :mrgreen:)
  6. Vá na aba General
  7. Clique em Stop (se estiver habilitado, mas provavelmente não vai estar habilitado, então ignore)
  8. Clique em Start e aguarde concluir a inicialização observando a barra de progresso
  9. Clique em OK
  10. Tente acessar o Biblivre 5 novamente

Espero que ajude. Se ajudar, confirma aqui no tópico. Se não ajudar, explica qual o problema agora (com capturas de telas, etc.)

Abraço!


Oi Cleydyr,
Aqui acima, no item 4, essa atualização não seria no campo "Java Virtual Machine"?
Fiz várias vezes isso no campo "Java Classpath" e não funcionou. Aí quando atualizei no campo "Java Virtual Machine" funcionou legal!
Outra coisa, você diz no item 3 para "desmarcar" a caixa do "Use Default". Mas no seu post no medium.com (26/10/18) você o marca no vídeo. Não entendi. Deixa desmarcado ou marcado?
pmotta
 
Mensagens: 28
Data de registro: 09 Nov 2017, 16:43
 

Re: O Biblivre 5 está em manutenção?

Mensagempor cleydyr » 13 Fev 2019, 18:08

pmotta escreveu:
cleydyr escreveu:Ah! Que massa que você tem uma ótima pista para o problema! Eu também já passei por ele.

A boa notícia é que você não precisa instalar o Java antigo (e não suportado e não mais atualizado). Você só precisa saber onde está o novo Java e atualizar no lançador do Tomcat. É fácil.

  1. Vá em C:\Program Files\Apache Software Foundation\Tomcat 7.0\bin e abra o programa Tomcat7w.exe
  2. Vá na aba Java
  3. Desmarque a caixa Use default
  4. Modifique o Java Classpath para C:\Program Files\Java\jre1.8.0_181\bin\server\jvm.dll (note que dependendo da versão que você instalou, pode ser um pouco diferente a parte do jre1.8.0_181, talvez você tenha que navegar até C:\Program Files\Java\ pelo Explorer e ver a pasta que está lá).
  5. Clique em Apply (não dê OK ainda! :mrgreen:)
  6. Vá na aba General
  7. Clique em Stop (se estiver habilitado, mas provavelmente não vai estar habilitado, então ignore)
  8. Clique em Start e aguarde concluir a inicialização observando a barra de progresso
  9. Clique em OK
  10. Tente acessar o Biblivre 5 novamente

Espero que ajude. Se ajudar, confirma aqui no tópico. Se não ajudar, explica qual o problema agora (com capturas de telas, etc.)

Abraço!


Oi Cleydyr,
Aqui acima, no item 4, essa atualização não seria no campo "Java Virtual Machine"?
Fiz várias vezes isso no campo "Java Classpath" e não funcionou. Aí quando atualizei no campo "Java Virtual Machine" funcionou legal!
Outra coisa, você diz no item 3 para "desmarcar" a caixa do "Use Default". Mas no seu post no medium.com (26/10/18) você o marca no vídeo. Não entendi. Deixa desmarcado ou marcado?


Bem observado, @pmotta! O que vale o post do Medium. Eu editei o meu post anterior para corrigir as instruções. Muito obrigado pela correção.

Abraço!
Cleydyr de Albuquerque
Github
Consultoria para Biblivre? Timerepublik ou entre em contato por mensagem privada.
cleydyr
Administrador
 
Mensagens: 633
Data de registro: 19 Jul 2017, 19:43
Localização: Recife
 
 
Anterior

Retornar para Fórum Biblivre 5

Quem está online

Usuários vendo este fórum:: Bing [Bot]