Backup Biblivre 5 não sai de 0%

ppedru
Mensagens: 5
Registrado em: 22 Set 2021, 08:11

Backup Biblivre 5 não sai de 0%

Mensagem por ppedru » 22 Set 2021, 08:33

Bom dia,

Estou tentando fazer o backup do meu programa, mas ele não sai de 0%. Já tentei realizar os procedimentos deste: viewtopic.php?f=83&t=33874 porém o problema continua.
Uma informação que eu vi que acho que é pertinente, é que a cada registro que faço no programa, eu insiro um arquivo digital. Será que esse pode ser o problema? Consigo realizar alguma outra coisa para poder continuar fazendo o backup completo?

Aguardo retorno e agradeço desde já.

wlucas
Administrador
Mensagens: 2228
Registrado em: 30 Abr 2011, 10:38

Backup Biblivre 5 não sai de 0%

Mensagem por wlucas » 24 Set 2021, 02:20

Bom dia ppedru.

Tente o backup sem os arquivos digitais.

Se não der certo vou verificar outra forma.


Atenciosamente,

wlucas :ugeek:

ppedru
Mensagens: 5
Registrado em: 22 Set 2021, 08:11

Re: Backup Biblivre 5 não sai de 0%

Mensagem por ppedru » 24 Set 2021, 09:02

Olá wlucas, tudo bem?

Obrigado pela resposta. Eu tentava fazer o backup sem os arquivos digitais, porém não dava certo também.
Porém, o problema se resolveu depois que eu decidi desinstalar o programa e reinstalar de novo. Com isso, o programa voltou a fazer o backup normalmente.
Nas resoluções do tópico que eu citei no primeiro comentário, eu vi que o problema foi resolvido quando foi pontuado que os caminhos deveriam ser:

Caminho para o programa pg_dump
C:\Program Files\PostgreSQL\9.1\bin\pg_dump.exe

Caminho para o programa psql
C:\Program Files\PostgreSQL\9.1\bin\psql.exe

O que me preocupa é que antes de eu desinstalar o programa, os caminhos estavam assim mesmo. Lembro que verifiquei assim que eu instalei o programa, pois estava estudando ele antes de começar a realizar a catalogação. Quando instalei novamente, verifiquei e os caminhos estão exatamente assim.

Mesmo com o problema já resolvido para mim, confesso que fico preocupado disso acontecer novamente.

Mas agradeço pela ajuda.

wlucas
Administrador
Mensagens: 2228
Registrado em: 30 Abr 2011, 10:38

Re: Backup Biblivre 5 não sai de 0%

Mensagem por wlucas » 24 Set 2021, 17:18

Boa tarde ppedru.

Mas não ficou claro pra mim. Você consegue fazer o backup COMPLETO, ou apenas sem as mídias digitais ?


Bom final de semana.


Atenciosamente,

wlucas. :ugeek:

ppedru
Mensagens: 5
Registrado em: 22 Set 2021, 08:11

Re: Backup Biblivre 5 não sai de 0%

Mensagem por ppedru » 27 Set 2021, 07:47

Olá wlucas, tudo bem?

Antes eu não conseguia fazer nenhum dos backups: completo, sem mídias digitais e apenas das mídias digitais. Todos eles não saíam do 0%

Eu fazia o backup completo todo o dia, até porque eu faço inserção de um monte de registros todos os dias (com arquivos digitais(, então por segurança, ao final do meu expediente eu fazia um backup completo e salvava. Porém, quando começou a dar o problema, eu tentei fazer apenas o backup sem mídias digitais e percebi que não dava para fazer de nenhum tipo.

Segui as instruções postas aqui no fórum sobre esse problema e não deu certo. O programa só voltou a fazer backup quando eu desinstalei ele e os complementos e reinstalei novamente.

Porém, hoje mesmo eu tentei fazer um backup e o problema voltou :( eu não sei o que pode ser, e não sei se é bom eu ficar instalando e desinstalando o programa.

wlucas
Administrador
Mensagens: 2228
Registrado em: 30 Abr 2011, 10:38

Re: Backup Biblivre 5 não sai de 0%

Mensagem por wlucas » 27 Set 2021, 14:56

Boa tarde ppedru.
O programa só voltou a fazer backup quando eu desinstalei ele e os complementos e reinstalei novamente.
Sabe informar que complementos são esse ?



Atenciosamente,

wlucas :ugeek:

ppedru
Mensagens: 5
Registrado em: 22 Set 2021, 08:11

Re: Backup Biblivre 5 não sai de 0%

Mensagem por ppedru » 27 Set 2021, 15:46

Olá wlucas,

Peço desculpas, acredito que os termos que usei não são os corretos, mas eu quis dizer que o programa só voltou a funcionar depois que eu desinstalei o biblivre e o apache, postgres, tomcat e java. Meio que eu instalei tudo do 0 novamente para então funcionar.
Eu postei hoje de manhã que o problema voltou a acontecer, porém o que ocorreu é que o backup só demorou um pouco a mais do que o normal. Depois de uns minutos, ele saiu do zero e carregou (um pouco lento) o progresso e fez o backup.

Atenciosamente,

ppedru
Mensagens: 5
Registrado em: 22 Set 2021, 08:11

Re: Backup Biblivre 5 não sai de 0%

Mensagem por ppedru » 05 Out 2021, 20:22

Olá,

Utilizei o termo errado. EU me referia aos programas que vem junto com a instalação do biblivre: tomcat, apache, postgres, java. Quando desintalei eles e reinstalei tudo novamente, o programa voltou a funcionar.
Na última mensagem eu falei que o problema voltou a acontecer, porém só foi um atraso para o carregamento mesmo. Hoje, ele está voltando a fazer o backup normalmente.

Só fico com receio do problema voltar a acontecer.

Obrigado pela atenção :)

Responder

Voltar para “Base de dados - PostgreSQL”